5ちゃんねる ★スマホ版★ ■掲示板に戻る■ 全部 1- 最新50  

■ このスレッドは過去ログ倉庫に格納されています

PCが起動しない時に質問するスレ☆6

1 :Socket774:2007/03/14(水) 09:26:53 ID:vZiHcj25
前スレ:PCが起動しない時に質問するスレ☆5
 ttp://pc9.2ch.net/test/read.cgi/jisaku/1166872606/
☆BIOS画面が映る。ピープ音が鳴る→BIOS総合質問スレへどうぞ
→ttp://pc7.2ch.net/test/read.cgi/jisaku/1143051780/
★スイッチを入れても無反応・ファンも回っていない・モニターに何も映らない
→こちらでご相談承ります。故障の場合、部品交換の必要な場合があります。
■FAQはないの?今のところありません。これから蓄積されていく情報がFAQになります。

□ テンプレ
◯問題の自作PCは
[最近新しいパーツで組んだ/パーツを流用して組み直した/ずっと使っていたら突然]
◯症状
[電源がはいらない(すぐ落ちる)/BIOSがでない/OSがたちあがらない(スレ違い)]
◯メーカー型番
CPU [      ] :M/B [      ] :VGA [      ]
電源 [      ] :メモリ[      ] :HDD [     ]
他、光学ドライブ、サウンドカード、キャプチャカードなど
※RAIDなど特別な設定を使用していれば詳しく。
[                              ]
◯温度
CPU[ ℃/わからない] :SYSTEM[ ℃/わからない]
HDD[ ℃/わからない] :VGA[ ℃/わからない]
◯OS[      ]※SPまでかくこと。
◯チェック項目
・CPUクーラーの取り付けは適切か?[グリス/シート]
・4pin田型コネクタは挿した?[yes/no/なし]
・VGAの電源コネクタは挿した?[yes/no/なし]
・他のコネクタ類の挿し忘れはないか?[yes/no]
・ジャンパ、ディップスイッチの確認は全てしたか?[yes/no]
・CPUクーラーのファンは回ってる?[yes/no/なし]
・チップセットのファンは回ってる?[yes/no/なし]
・VGAクーラーのファンは回ってる?[yes/no/なし]
・Memtestしたか?[した/してない/できない]
・CMOSクリアとBIOSの再設定はしたか?[した/してない]
・M/Bのボタン電池は交換したか?[した/してない]
・M/B上の電解コンデンサはモコーリしてないか?[してない/してる]
・ビープ音はするか?[する(ピーピーピーなどどんな音か)/しない]
・エラーメッセージがあるか?[(音声の場合あり。メッセージを転載すること。)/ない]
以下>>2-5あたりを参考にガンガレ

2 :Socket774:2007/03/14(水) 09:27:26 ID:vZiHcj25
〜1.組み立てミスがないかチェックを行う〜
・4pin ATX 12V 補助電源コネクタ(CPUの周辺・田んぼコネクタ)は挿しましたか?
・高級グラフィックカードを使用している場合、補助電源コネクタは挿しましたか?
・電源装置の電圧切り替えは115Vになっていますか?
・ケーブル類、コネクタ類が緩んでいたり、外れていませんか?
・メモリがはソケットにきちんと挿入されていますか?
・電源容量は充足していますか?
・タコ足配線をしていませんか?ACケーブルの交換・コンセントの変更をしてみてください。

3 :Socket774:2007/03/14(水) 09:27:57 ID:vZiHcj25
〜2.単純な対処を行う〜
・CMOSクリアを行う。(ジャンパピンでリセットorボタン電池を取り外して3分待つ)
・筐体に埃がたまっている場合は清掃する。
・USBなどの周辺機器、PCIカードなどの拡張カードを取りはずして起動を試す。
・キーボード・マウスはPS/2のものを使用する。
・メモリを1枚のみにするorスロットの位置を変更する。
・ケースからマザーを取り出し、マザー・CPU・メモリ・グラフィックカードのみで起動を試す。

4 :Socket774:2007/03/14(水) 09:28:28 ID:vZiHcj25
〜3.問題のあるパーツを切り分ける〜
・以下のa.〜d.の状態から、大まかに、問題のあるパーツを推測することができます。
 しかし、最終的には、スペアパーツと交換しながら何度も起動を試すしかありません。

a.電源を入れると、1秒もたたずにすぐに切れる。FANが回りかけるけど、プツンと落ちる。
   電源装置が保護モードに入っています。どこかがショートしている可能性が高いです。

b.電源を入れると、FANが回らない。ビープが鳴らない。ディスプレイに何も表示されない。
   電源装置または、マザーボードの故障の可能性が高いです。

c.電源を入れると、FANが回る。ビープが鳴らない。ディスプレイに何も表示されない。
   メモリまたは、マザーボード、CPUの故障の可能性が高いです。

d.電源を入れると、FANが回る。ビープが鳴る。ディスプレイに何も表示されない。
   ビープ音のパターンを聞き分けてください。
     #「ピーーーッ、ピーーーーッ」: メモリまたは、BISOの異常の可能性が高いです。
     #「ピーッピッピッピッ」: グラフィックカードの異常です
   (マザーによってはパターンが異なるもの、英語で発音するものなどもあります)

   【注意】グラフィック内蔵マザーや安価なマザーはブザーがマザー上にない場合が多いです。
       そのため、ビープ音が聞こえない場合があります。注意してください。

e.電源を入れると、FANが回る。ビープが鳴る。ディスプレイにエラーメッセージが表示される。
   エラーメッセージをGoogleなどで検索してください。対処法が記載されています。

f.電源を入れると正常に起動しているように見えるが、数秒たつと電源が落ちる。または、再起動を繰り返す。
   熱暴走・ノイズの可能性が高いです。CPUファンやチップセットファンの取り付けを再確認してください。
   電源装置を交換したり、電源ケーブルを編んでみて(ツイストにする)ください。

5 :Socket774:2007/03/14(水) 09:28:59 ID:vZiHcj25
〜参考サイト〜
・AOpen解説サイト
ttp://aopen.jp/tech/faq/mb/boot.html

・ユニティ解説サイト
ttp://www.unitycorp.co.jp/support/faq/detail/cmos_clear.html

・BIOSビープ音集
ttp://www.redout.net/data/bios.html

6 :Socket774:2007/03/14(水) 14:52:49 ID:Yu27hwhW
前スレより974です
CPUを交換したとたんに起動数秒の後電源が落ちます


◯問題の自作PCは
最近新しいパーツで組んだ(CPU)
◯症状
[電源がはいらない(すぐ落ちる)
◯メーカー型番
> ケース......... 350W VTECH VT-202W(白) 8cmFANx0(2) ※CPUは2.8G以下
> CPU............ FSB400 Intel Celeron-2.50GHz/128K/Socket478/Northwood
> マザーボ−ド... (i865G)GIGABYTE GA-8IG1000
Pro(F800/PC3200x4/SATA/V/S/L/IEEE/Ax1/Px5/
光端子/ATX)
> メモリー....... PC3200 1024M 512M×2 DDR-SDRAM
> CD-ROM/R/RW1... コンボ LITE-ON LTC-48161H R48xRW24xCD48x/DVD16x
> CD-ROM/R/RW2... 無し
> DVD............ 無し
> FDD............ 2モード ホワイト or アイボリ
> ハードディスク1 ATA100 80GB 7200回転 2M
> ハードディスク2 無し
> VGA............ 128MB GeForce FX5700 ULTRA DDR DVI/TV
> LAN............ オンボード
> モデム......... 無し
> サウンド....... CREATIVE SB Live! 5.1 VALUE バルク
> キーボード..... 日本語112キーボード PS/2
> マウス......... スクロールマウス PS/2
> スピーカー..... 無し
> OS............. マイクロソフト WindowsXP HomeEdition OEM版


◯温度
わかりません。

これが元の使用です。ここからCPUを

Pentium 4 3.4GHz, FSB 800MHz, Socket478, Prescottコア, HTテクノロジ対応

に変えたところ電源を入れても、5秒くらいですぐ落ちてしまいます。

前スレでの回答により電源の電気容量不足とCPUファンの力不足が指摘されたので
2つを買い換えようとおもうのですが、具体的に
電源は容量どれくらいがいいのか、どのファンがいいのかがわかりません……

http://www.scythe.co.jp/cooler/katana2.html
http://www.dei.co.jp/pc_parts/2102234.html

などでも大丈夫でしょうか?


7 :6:2007/03/14(水) 15:23:30 ID:Yu27hwhW
解決しました。
申し訳ないorz

8 :Socket774:2007/03/14(水) 15:51:15 ID:Yu27hwhW
>>前スレ1000
こんなサイトがあったのですか。
計算してみたところ、300Wにはとどかなそうなので容量450Wでなんとかなりそうです。
折れてしまったファンの爪はMB側でなくファンの方です。MB側は無事ですw
あと質問なのですが、MBの方についているリテンションは
ファンを変えてもそのリテンションを使うのですか?


9 :Socket774:2007/03/14(水) 16:50:31 ID:1bgrWXrD
>>8
ファン=ヒートシンク&ファンの事だとしたら
マザボのリテンションそのまま使うのが多いんじゃない。
もし交換が必要な場合でもそれ用のリテンションが同梱されている。
その場合はマザボをケースから外さないと取り付け出来ない。


10 :8:2007/03/14(水) 17:03:34 ID:Yu27hwhW
>9
なるほど。ありがとうございます!

とりあえず6で貼った商品を購入してみたいと思います。
解凍してくださった皆さんありがとうございました。

11 :Socket774:2007/03/14(水) 21:43:12 ID:sy+Br7/X
解決した時は「どのようにしたら」解決したのかを書いてくれ。
類似症状に対処するヒントになるのだから。

12 :Socket774:2007/03/15(木) 05:23:25 ID:PjAJdVb4
PCの本体の電源と別なとこから、周辺機器用に蛸足タップ使ってたんだけど
そっちからバチッと音したと思ったらPCの電源からもパチッと・・・
まぁ3〜4年前のサイレントキング2だから死んで当然っちゃ当然なんだけど
PCはもちろんファンもLEDも回ら(光ら)ないからもう諦めるとして
PS2で繋いでるキーボードだけはNumLockとかのLEDが光ってるのだけが気になる
PC電源自体の○−のスイッチ切ると、キーボードのLEDも切れるから
PC起動する程ではないがびみょ〜に電気は通ってるって事?

13 :Socket774:2007/03/15(木) 05:58:50 ID:Df8PE5eu
スタンバイ(+5VSB)は生きてるんだろ。

電源がご存命か確かめたかったら、マザボから取り外して、
20Pin/24Pinに1本だけある緑の線と、黒い線(どこでもいい)に
クリップや針金を挿して、電源のスイッチをON(-) 。

これでも起きないのなら確実に電源あぼーん。


14 :ノン12:2007/03/15(木) 09:52:07 ID:1FwPBWTj
>>13  
ナイスレス サンクス。



15 :Socket774:2007/03/15(木) 09:58:36 ID:VrA2AmGo
プリンターをプリンタポートに繋いだらハング
再起動したらピピピと来て画面真っ暗、グラボの接触不良かなと指しなおしたら
ピピピは解消して起動処理は進んでるっぽいけどモニタに信号は来なくて真っ暗なまま。
諦めてプリンタポートからプリンターを外したら正常に戻った。

USBで繋ごうとは思ってるけど、これってどう思います?

16 :Socket774:2007/03/15(木) 10:04:04 ID:ZhnXEtXJ
使用中ブレーカー落ちた後に電源入らない。どうしよう

17 :Socket774:2007/03/15(木) 12:06:30 ID:paiseAoI
こんどからUPSを使いましょう

18 :Socket774:2007/03/15(木) 12:41:57 ID:w13lg6TT
>>16
CMOSクリアしよう。
100ボルトコンセントを抜く。
マザーボードについてる電池を外して5分以上放置。30分というショップもある。
うまく電源入ったらdelキー連打でBIOS画面出し
日付時計を合わせて
ブート順を 1 CDROM 2 HDDに設定保存。
うまくいくと良いね。

19 :Socket774:2007/03/15(木) 13:02:17 ID:ZhnXEtXJ
分かりました。今からしてみます。

20 :14:2007/03/15(木) 20:43:12 ID:pqBgj/1T
>>13
落雷で起動しなくなって放置してあったPCが無事に動いた。
ウインドウズ起動した。
電源の強制オンが効いた。
落雷で故障したのはマザボ上の電源投入回路らしい。

21 :Socket774:2007/03/16(金) 22:03:01 ID:aMTzbVXK
携帯からのカキコで申し訳ないですが、

電源入れて「ピーッピッピッピッ」を何回か繰り返した後立ち上がったんですが、

NTLDR is missing
リセットしてね

って画面になっちゃうんですが……テンプレ見るとやっぱりグラボが逝っちゃってるんですかね?

マザーは
ASUS
M2N-SLIDELUXE
CPUは
Athlon FX62
グラボは
RADEON X1900XTX

です。

ご教授よろしくお願いします。

22 :Socket774:2007/03/16(金) 22:28:30 ID:MSOMUQH8
>>21
>NTLDR is missing
>リセットしてね

はブートファイル破損メッセージすね、
まずBIOSで起動ディスクがきちんと設定できているかチェック
んでもだめならOSCDから起動して修復インストールが一番お手軽な方法


23 :Socket774:2007/03/16(金) 22:37:21 ID:aMTzbVXK
>>22
即レスありがとうです。

やってみます(`・ω・´)

24 :20:2007/03/16(金) 23:32:38 ID:e7jXf06J
事後報告。
シャットダウンすると次回BIOS消えて起動できず。
マザボの電池外すと次回オンの時いろいろBIOS選択画面出て起動できる。
電池外したままで使おう。

25 :Socket774:2007/03/16(金) 23:34:32 ID:/9iRrYVl
>>24
ただの電池切れじゃないの?

26 :Socket774:2007/03/17(土) 01:52:48 ID:H2TstiuP
はじめまして、電源が入らないので質問させてください。

◯問題の自作PCは
ずっと使っていたら突然(3-4年ほど前に組んだ)
◯症状
[電源がはいらない(すぐ落ちる)
◯メーカー型番
CPU - Intel Pentium4 2.80GHz
M/B - AsusTek P5GD1 Pro
VGA - GeForce6600GT 128MB(後日7600GTに換装)
MEM - PC3200 512MB*3
電源(ケース) - Mets MEC-121MK3w 350W
◯温度
わからない

症状
全く起動しません。
電源本体のSWオンにすると、M/Bのランプは点灯するので通電はしているみたいですが、
起動SWを押すと、CPUのFANが5mmほど回って完全に沈黙します。
だいぶ前に組んだマシンなので寿命なんだとは思いますが、
原因を特定することは可能でしょうか?

27 :Socket774:2007/03/17(土) 01:54:02 ID:nM19ARtC
たぶんマザー

28 :Socket774:2007/03/17(土) 01:54:58 ID:nM19ARtC
又は電源
電源どっかから借りてくるとかしてみればいい

29 :Socket774:2007/03/17(土) 07:58:29 ID:hH5eHgT0
>>26
リセットスイッチ+電源スイッチとか
CMOSクリアとかタダで出来ることを試そう。

30 :26:2007/03/17(土) 08:30:09 ID:Hrd9VOJL
>>28
自作をやっているような知人が周りにいないんで、
不要なパーツを無駄に買ってしまうのが怖くて…。
とりあえず安いM/Bと電源探してみます。

>>29
CMOSクリア、最小構成起動などやってはみましたが、
やっぱり起動せず。完全にハードが逝ってしまったみたいです。

31 :Socket774:2007/03/17(土) 08:33:14 ID:v73UMA/C
お前さんが今使ってる電源は糞電源だから今後のためにも良いの買っとけ。

32 :Socket774:2007/03/17(土) 08:33:53 ID:hH5eHgT0
>>30
    >>13は試す価値あるぞ。

33 :Socket774:2007/03/17(土) 09:03:52 ID:ykae1dtN
◯問題の自作PCは
[BIOSのアップデート完了後再起動不可」]
◯症状
[電源がはいらない(すぐ落ちる)/BIOSがでない/OSがたちあがらない(スレ違い)]
◯メーカー型番
CPU [ Core2QX6700] :M/B [ASUSStrikeseXetreme] :VGA [GF8800GTX]
電源 [ Keian1100w ] :メモリ[Elixir2GB] :HDD [SATA320GB]
他、光学ドライブ、サウンドカード、キャプチャカードなど
※RAIDなど特別な設定を使用していれば詳しく。
[                              ]
◯温度
CPU[ ℃/起動しなくなる前25度] :SYSTEM[ 18℃/]
HDD[ 21℃/わからない] :VGA[55 ℃/]
◯OS[ WindowsXP SP2 ]※SPまでかくこと。
◯チェック項目
・CPUクーラーの取り付けは適切か?[グリス]
・4pin田型コネクタは挿した?[yes]
・VGAの電源コネクタは挿した?[yes]
・他のコネクタ類の挿し忘れはないか?[yes]
・ジャンパ、ディップスイッチの確認は全てしたか?[yes]
・CPUクーラーのファンは回ってる?[yes]
・チップセットのファンは回ってる?[ヒートシンクです]
・VGAクーラーのファンは回ってる?[yes]
・Memtestしたか?[できない]
・CMOSクリアとBIOSの再設定はしたか?[した]
・M/Bのボタン電池は交換したか?[してない]
・M/B上の電解コンデンサはモコーリしてないか?[してない]
・ビープ音はするか?[すいません、ケースにスピーカが付いてません]
・エラーメッセージがあるか?[ない]


今まで普通に稼動していたのですがBIOSをUPDTEして完了して再起動を要求された後
POST画面に進まなくなりました、このマザーボードは起動プロセスとエラーを簡単に表示してくれるのですが
[CPU IN IT]→[DET DRAM]の所で止まります。電源の相性とあは今まで無かったのですが
PCの電源を入れた後数秒で、一瞬ファンとかHDDの動きが止まり、グラボの電源が無いと鳴る
けたたましいビープ音が鳴った状態で進まなくなります。

BIOSのUPDATEに失敗したのかと思い、ASUSのCurashBIOS Free2を起動させようにも
そこまで行けません、どなたかお助けを・・・今金欠でお金の掛かる解決法を試せませんorz

34 :Socket774:2007/03/17(土) 09:46:08 ID:ykae1dtN
すみません、電池抜いたら起動しました・・

35 :Socket774:2007/03/17(土) 10:22:00 ID:N2etfvej
BIOS更新直後はCMOSクリアとデフォルト値ロードがお約束って書こうとしたら解決してた。( ゚д゚ )

36 :Socket774:2007/03/17(土) 12:24:59 ID:ykae1dtN
CMOSやれば電池はいいだろう・・・と勝手に思い込んで墓穴を掘っていました
ありがとうございます

37 :Socket774:2007/03/17(土) 18:18:17 ID:Yz8+weg0
すみません 電源が入らないので質問させてください。

◯問題の自作PCは
今日作ろうとしたばかり

◯症状
PWRをおしても電源がはいらない

◯メーカー型番
CPU - AMD Athlon 64 5200+
M/B - ASUSTeKM2N32-SLI DELUXE/WIFI-AP
VGA - GeForce7600GS GV-NV76G256D-Rh
(グラボ)自体には電源コネクタがないのでスロットからのみの電源供給)
MEM - PC6400 1GB × 2
電源(ケース) - ex. PowerSupply 480
(ツクモ電気オリジナル)


◯温度
そもそも起動しない

症状
とりあえず ボードに電源, 電源スイッチ + メモリ + グラボ のみの最小構成にして
電源スイッチON。 CPUファンも回りません
但し、電源本体のSWオンにすると、M/Bのランプは点灯するので通電はしている
みたいです。
念のためリセットスイッチをPOWERにさしてやってみましtが結果は同じでした。

宜しくお願いします。


38 :Socket774:2007/03/17(土) 18:33:21 ID:0yxQSo+1
とりあえずマザボの電池外してCMOSクリア

39 :Socket774:2007/03/17(土) 18:34:02 ID:LsdUMOql
テンプレ自作できるんだから自分でなんとかすればぁ


40 :Socket774:2007/03/17(土) 19:08:26 ID:Yz8+weg0
>>38
電池外してCMOSクリア、してみましたがやっぱり
同じ症状でした・・・orz


41 :Socket774:2007/03/17(土) 19:15:12 ID:ykae1dtN
電源との相性じゃないかなあ、HDDの台数によっては容量的にも微妙

42 :Socket774:2007/03/17(土) 19:17:36 ID:0yxQSo+1
ビープ音聞こえる?
ディスプレーはつないだ?

43 :Socket774:2007/03/17(土) 20:41:21 ID:48Vqz6Aw
>>37
マザボ上の電源ランプ(LED)は点灯してる?


44 :Socket774:2007/03/17(土) 21:29:19 ID:hnWZfbG6
OSがwindows2000だったりして・・・問題あり

45 :Socket774:2007/03/17(土) 21:49:33 ID:v73UMA/C
田コネ挿してないだけじゃねーの?

46 :Socket774:2007/03/17(土) 21:51:40 ID:d58f2kva
電源の電圧切り替えスイッチが、230V側になってない?

47 :Socket774:2007/03/17(土) 21:51:51 ID:ZKvI/iAu
5200+にBIOSが対応してないというのは?

48 :26:2007/03/17(土) 22:01:01 ID:Hrd9VOJL
>>32
サンクス
今試してみたら、見事に起動しませんでした。
金銭的にあんま余裕ないもんで、原因特定に至って本当に助かりました。

>>31
どうやらそのようでした…。

サポートしてくれた皆様多謝です。

49 :Socket774:2007/03/18(日) 01:35:35 ID:/Go6eBH0
>>38-47
ありがとー。なんとか起動しますた。
とりあえずFD起動,CD起動,Win2Kインストール後起動も全部おkだったので
これで大丈夫だと思います。

Pen4のNorthWoodの頃以来自作してなかったので
電源買ったらATX4のコネクターが見あたらず PCI-Express×16 のソケットを
暫く離れているうちに電源コネクターの形状が変わったんだーと勝手に思い込み
田コネクタにそれを無理やりずらしてさしてました。
ちゃんと ATX4 のコネクターをさしたら正常起動しました。

お騒がせしてすみません。





50 :Socket774:2007/03/18(日) 02:00:54 ID:GAsd4ynJ
(;;´д`) 良く壊れなかったな。

51 :Socket774:2007/03/18(日) 04:19:06 ID:KaNp5ufh
◯問題の自作PCは
3Dゲームをしていたら(3年ほど前に組んだ)
◯症状
[電源は入るが3Dゲーム(リネージュ2)、3Dベンチが起動しない)
◯メーカー型番
CPU - Intel Pentium4 3GHz
M/B - Asus P4P800無印
VGA - V9999GE256MB(6800無印)
MEM - PC3200 512MB*4
電源(ケース) - 鎌力弐450w
◯温度
CPU[ 39℃] :SYSTEM[ 38℃]
HDD[ 28℃] :VGA[ 48℃]

症状詳細
ゲームからIEへの切り替えの際にピープ音が鳴り響きブラックアウトしてしまいました
すぐに再起動して見るも画面にノイズが入り、3Dゲーム、ベンチなどを動かそうとすると
画面が映らなくなってしまいました(2Dはノイズが入るが映る)。
ビデオカードが死んだかと思い、6800無印を使用以前の9600XT換えて見るも
温度が下がったから?2Dではノイズが入らず正常に起動はするようにはなったのですが
3Dでは一瞬起動するもやはりブラックアウトしてしまいます。
一つ書き忘れました
ブラックアウトした際本体の電源は落ちずにモニターだけ消えます

よろしくお願いします。

52 :Socket774:2007/03/18(日) 05:53:47 ID:yjiZijQ7
はじめまして
自作PCを作成しているのですがうまくいきません

◯問題の自作PCは
自作途中

◯症状
ディスプレイに何も表示されない。
ビープ音がしない。
(グラフィックカードを抜いて起動しても鳴らない)

◯メーカー型番
CPU - Intel Core2 Duo 2.4GHz
M/B - ASUS P5B Deleuxe
VGA - ELSA GeForce7900GS
MEM - PC6400 1GB × 2
電源(ケース) - 鎌力参 550w


◯温度
不明

症状
すべてつないで起動するとCPUファンは回り、HDDも動いている音がしてグラフィックボードも動いていますが
ディスプレイに何も表示されません。この時点でビープ音はしません。
グラフィックボードをはずして起動してもビープ音はしません。
CMOSをクリアしたら、起動すると
一瞬CPUファンが回り(マザーボードのASUSが赤くなる)、
CPUファンが止まり(ASUSが青くなる)、
またCPUファンが回り始めるようになってしまいました。(ビープ音鳴らず)
4ピン12V電源部プラグを抜くとこの現象は起きません。

どうかよろしくお願いします。


53 :Socket774:2007/03/18(日) 09:40:26 ID:YzBPzdHU
>>52
ショートや差込確認等の組み立てを確認して
電源の予備があれば試しそれでも同じならマザボの初期不良の気がする。

54 :Socket774:2007/03/18(日) 11:59:57 ID:GAsd4ynJ
>>51 電源かM/B交換または両方。ノイズが入ったGPUカードは巻き添え喰って壊れたかも。
3GHz超えのP4と電気食いのGPUはPC全体の寿命を縮めるよ。
P4載せたPCで長く使うのは2.4GHzが限界な気がする。

55 :Socket774:2007/03/18(日) 13:26:52 ID:Vf2/agrx
マウスがぼかって本体にあたってぷっつんで画面がきれてから
なんど起動しても動いてくれなくなった(泣)
もう中のデータも取り出せないですか??

56 :Socket774:2007/03/18(日) 13:28:13 ID:lWPlakYo
HDDを別マシンに繋いでデータを抜けばいい

57 :Socket774:2007/03/18(日) 13:31:49 ID:3VKCkJpT
>>55
まず落ち着くんだ。
電源スイッチオンで本体からファンが回る音は聞こえる?
ディスプレイと本体をつなぐ間のケーブルがちゃんと刺さってる?
ディスプレイのコンセントはちゃんと刺さってる?

58 :Socket774:2007/03/18(日) 13:55:03 ID:SiUiR1Wu
◯問題の自作PCは
[最近新しいパーツで組んだ]
◯症状
[電源がはいらない]
◯メーカー型番
CPU [ Core 2 Duo E6600 ]
M/B [ ASUS COMMANDO ]
VGA [ 銀河のGeForece7900GS 256MBの ]
電源 [ 鎌力参550W ] 
メモリ[PC6400 1GBx2]
HDD [ 320GBx2 ]


電源本体のスイッチをONにし、
PCケースの電源ボタンをポチってもファンの類が一切まわらず、PCの電源自体も入らず・・
マザーのランプは点灯しているものの、なんだか弱々しく光ってるように見える(明るくつくときもあるので(少しすると暗くなる))
電源本体のスイッチをOFFにすると一瞬ファンがピクッと動きLEDも一瞬だけ光る。
拡張カードの類をはずして電源入れてみても結果は同じでした。
一応、本を片手に配線など見直してみたもののよくわからず。初めての自作で困惑中。

59 :Socket774:2007/03/18(日) 13:58:46 ID:lWPlakYo
初自作でその構成か
糞度胸は認める

60 :Socket774:2007/03/18(日) 17:48:41 ID:YzBPzdHU
>>58
電源の110v240vの切り替えあるなら確認
もう一度ばらして配線の確認しながら組み立て直してみたら。
それでも同じならショップ持ち込んでマザボと電源の初期不良を確認。
同じショップで買った物は全て持参すれば店の対応も早くなるよ。


61 :Socket774:2007/03/18(日) 18:17:49 ID:YEIQkEBU
>>58
あ 俺がいる。

62 :Socket774:2007/03/18(日) 18:25:23 ID:3VKCkJpT
>>58
どう考えても電源周りにしか見えん。
田コネとスイッチ周りのケーブルがちゃんと刺さってるか確認。

63 :Socket774:2007/03/18(日) 19:43:54 ID:6v09YeHl
マザボ上の電源制御部の故障多いと感じる。
漏れのpen4 1.6GHZ機 2.4GHZ機 2機もマザボ電源制御部の故障と推定。
マザボ交換すれば直るのだろう。

64 :Socket774:2007/03/18(日) 19:51:26 ID:YEIQkEBU
コマンドゥ交換とか
涙もチョチョギレ

65 :51:2007/03/19(月) 02:57:47 ID:kKTg+7tz
>>54
レスどうもです
電源は半年前に買い換えたばかりなので問題はないと思うんですが
今から以前使用してた古い電源で試してみることにします
マザーボードのCPU周りを見てみるとコンデンサが少し妊娠してました
3年ほど使用してるのでマザーが怪しいかな〜と

後試したことは、9600XTでは2D画面は問題なく、3Dでノイズorブラックアウト
補助電源がいるV9999GEでは2Dで多少ノイズ、3Dはもちろん駄目でした

66 :51 :2007/03/19(月) 03:23:09 ID:kKTg+7tz
電源取り替えてみたところ3Dも問題なく9600XTで起動できました
V9999GEのほうはこの電源だと怖くて試せないのでわかりませんが
電源と一緒にビデオカードも持ってかれたかもしれません
>>54さんどうもありがとうでした
今度は安定性のある電源を買うことにします

67 :26:2007/03/19(月) 06:12:52 ID:/YlXygpJ
再度質問失礼します。
ケース付属の安物電源が完全に逝ってしまった為、サイズの剛力400Wを購入、換装したのですが、
起動後、数秒から数十秒でシャットダウンしてしまいます。
M/Bのロゴ画面やBIOS操作中に突然落ちます。

最小構成でも起動せず。
起動後、ピッピッ(短・短)とBEEPが鳴る場合もあります。

最小構成は
CPU - Intel Pentium4 2.80GHz
M/B - AsusTek P5GD1 Pro
VGA - GeForce7600GT
MEM - PC3200 512MB*1
PWR SW
のみです。

ご教授お願いします。

68 :Socket774:2007/03/19(月) 07:30:52 ID:Jjdd9Vjl
>>67
CMOSクリアしてみよう。

69 :Socket774:2007/03/19(月) 07:48:41 ID:a4Is8Cmn
・ピッピッ(短・短)はメモリエラーだから、memtestしてみる
・メモリを刺す場所を換えてみる
・メモリに電圧を盛ってみる

メモリ、CPUがどっちか一方でも壊れているとpostしない。
CPUが逝っちゃってる可能性もあるが、BIOS画面が出るならメモリかな。
と、ややエスパー気味に回答。

70 :Socket774:2007/03/19(月) 07:55:40 ID:Jjdd9Vjl
ttp://kattchan.blog.ocn.ne.jp/yashichi/2005/07/post_c110.html

71 :Socket774:2007/03/19(月) 08:16:22 ID:lbv9ED43
>>65 電源変えて動いたって喜んでる間にM/B交換しておいた方がいいよ。
コンデンサ膨らんでたらそのM/Bは終了。

72 :Socket774:2007/03/19(月) 13:57:26 ID:Azbw3+l/
〜2.単純な対処を行う〜
・CMOSクリアを行う。(ジャンパピンでリセットorボタン電池を取り外して3分待つ)
・筐体に埃がたまっている場合は清掃する。
・USBなどの周辺機器、PCIカードなどの拡張カードを取りはずして起動を試す。
・キーボード・マウスはPS/2のものを使用する。
・メモリを1枚のみにするorスロットの位置を変更する。
・ケースからマザーを取り出し、マザー・CPU・メモリ・グラフィックカードのみで起動を試す。

73 :Socket774:2007/03/19(月) 14:31:46 ID:5I+onh0v
>>67
電源はどういう壊れ方をしたの?

74 :Socket774:2007/03/19(月) 18:16:53 ID:NuUTy8w0
よろしくお願いします・・・

◯問題の自作PCは
2004年9月に作成、ずっと使ってたら昨日突然落ちた
◯症状
スイッチ入れても一切反応せず→電源ユニット交換後、
「System failed CPU test」で起動せず
◯メーカー型番
CPU - Intel Pentium4 3.0GHz
M/B - ASUS P4P800-E Deluxe
VGA - Leadtek WinFast A340 TD128
MEM - PC3200 512MB×1
電源 - KEIAN 静か 420W
◯温度
わからない

症状
使用中突然落ちた後、スイッチ入れても一切反応しなくなった。しばらく放置してもダメ。
その後電源ユニット交換、電源供給はされるようになったものの、
ON直後に「System failed CPU test」のアナウンス、そこから進まず。
CMOSリセットしてもダメ、最小構成で試してもダメ、ケーブル確認&挿し直ししてもダメ。
マザボとCPUのどっちが原因かというのは、素人で特定できるのでしょうか?
マザボのLEDランプは点灯してます。
あと、CPUクーラーが外れません・・・四隅にツメがあるタイプ。

75 :Socket774:2007/03/19(月) 18:38:20 ID:mzkehJQp
p4p800 突然死でググれ。

76 :Socket774:2007/03/19(月) 19:08:18 ID:NuUTy8w0
>>75
ググりました。にくちゃんねる廃止になったんで、キャッシュで読めるとこだけ読んだ。
マザボが原因なのは濃厚・・・ってか決定しちゃってOK?
マザボが正常でCPUが×な場合は症状に違いあるんでしょうか?BIOSまで行くはず、とか。
あと、先ほどクーラー外せました!

77 :Socket774:2007/03/19(月) 21:00:58 ID:4OyPJ/xF
CPU死んでたら熱くならない。
99パーセントはこれで判別可能

78 :Socket774:2007/03/19(月) 21:20:16 ID:HY32etV1
質問です。
メインPCのOSがいかれたので、サブPC(WinXP SP2)にHDDを繋いでフォーマットしました。
フォーマットしたHDDをメインのケースに繋ぎなおし、OSとして「WinXP メディアセンターエディション」
のインストールCDを入れたところ【NTLDR is missing】のエラーが発生。
BIOS設定からブート設定をHDDよりDVDドライブを先にして再起動しましたが、
やはり【NTLDR is missing】のエラーが発生しました。
BIOS上ではHDDの名前が表示されていたので、おそらく物理トラブルではないと思います。
メインPCにはフロッピーディスクドライブがついていません。

この場合の対処方法を教えて頂けますか?
NTLDRエラー関連でググったらここに辿り着いたので、スレ違いだったらすみません

79 :Socket774:2007/03/19(月) 21:30:04 ID:lbv9ED43
>>78 あと一歩。 ttp://www.google.co.jp/search?hl=ja&q=NTLDR+%E5%BE%A9%E6%97%A7&lr=

80 :Socket774:2007/03/19(月) 22:11:09 ID:8/CFlL7Q
>>78
そのDVDドライブはBIOSで認識されてる?
BIOSがCDからではなく、HDDから起動しようとしているとしか思えない。

81 :78:2007/03/19(月) 22:28:08 ID:HY32etV1
レス多謝です。

>>79
誘導どもです。もうしばらくリンク先のサイトを見て回りますね。

>>80
やはりHDDから起動しているのでしょうか……
DVDドライブも、BIOS画面では名前出てました。
BIOSのブート順序をかえた時、DVDドライブからブーンという音がしてから、
「CDを読み込むには何かキーを押してください」といったメッセージの後に
【NTLDR is missing】が出るようになったので、認識されてはいるはずなんですが……


インストールCDをサブPCで開いたところ、
フォルダ【I386】の中に【NTLDR】【NTDETECT.COM】
ルートディレクトリに【BOOTFONT.BIN】が確認できました。
もう少し頑張ってみます。

82 :Socket774:2007/03/19(月) 23:26:47 ID:lbv9ED43
>>81 (´-`).。oO(・・・何かキーを押せば良いんじゃん。)

83 :58:2007/03/20(火) 12:50:53 ID:FJ6g2kqG
>>58です。レスくれたかたありがとうございます。
確認のため今使ってるPCの電源をコマンドーに繋げてみたんですが症状は変わらずでした。
これはマザーボードの初期不良と考えてOKなんでしょうか

84 :78:2007/03/20(火) 12:58:23 ID:QNAVcO0p
>>82
押しましたwエンターと他キー何度も押しましたよw
しかし相変わらずNTLDRエラーになります……。

SATA接続なので関係ないとは思いますが、
一応帰宅したらジャンパーピンの設定等も見直してみようと思います。


85 :Socket774:2007/03/20(火) 13:03:36 ID:2vTM5ZIY
>>83
定番のCMOSクリアはした?
田型コネクタは差した?
つなぐ所も少ないので今一度確認してみよう。
電源スイッチも導通あるか確かめてみたら?
テスタ無くても工夫してみよう。

86 :Socket774:2007/03/20(火) 13:05:42 ID:mxTINFRc
>>84 BIOS画面へは入れる? キーボードが無反応ならキーボード替えてみればいいし。
SATAHDDのジャンパは触らない事。

87 :Socket774:2007/03/20(火) 13:08:41 ID:2vTM5ZIY
>>84
お店で買ってきたまっさらのHDDになら素直にインスコ出来るのだろうから
HDDをお店で売ってる状態に出来ないの?

88 :Socket774:2007/03/20(火) 14:57:58 ID:PbWE7H2s
>>84
キーボードが動作してないんじゃない?
USBならPS2にしてみるか,
CPU切り替え器繋いでるなら直接繋ぐとか。


89 :Socket774:2007/03/20(火) 15:29:25 ID:1ZPEw1oa
◯問題の自作PCは
[ずっと使っていたら突然]一年半ぐらいまえに組んだ
◯症状
[BIOSがでない ハードディスクを読みに行かない(一応HDDは回ってる音が聞こえる)]
◯メーカー型番
CPU [Trion MT30] :M/B [MSI K8N Neo3] :VGA [Xiai X700PRO-DV128]
電源 [Seasonic SS-330HB] :メモリ[samsung 512MB×2] :HDD [ラプターの36GBのやつ]

[サウンドカード ONKYO SE-90PCI DVDドライブ NEC ND-4550A LAN クロシコ GbE-PCI2]
◯温度
CPU[わからない] :SYSTEM[わからない]
HDD[わからない] :VGA[わからない
触ったかんじ冷たくない程度(25℃ぐらい)
◯OS[XP HOME sp2]※SPまでかくこと。
◯チェック項目
CPUクーラーの取り付けは適切か?[グリス]
4pin田型コネクタは挿した?[yes]
VGAの電源コネクタは挿した?[なし]
他のコネクタ類の挿し忘れはないか?[yes]
ジャンパ、ディップスイッチの確認は全てしたか?[yes]
CPUクーラーのファンは回ってる?[yes]
チップセットのファンは回ってる?[yes]
VGAクーラーのファンは回ってる?[yes]
Memtestしたか?[できない]
CMOSクリアとBIOSの再設定はしたか?[した(CMOSクリアのみ)]
M/Bのボタン電池は交換したか?[してない(これから買いに行く)]
M/B上の電解コンデンサはモコーリしてないか?[してない]
ビープ音はするか?[する(ピー ピーと2秒おきになる)]
エラーメッセージがあるか?[ない]

とりあえず電池買いに行って来ます

90 :Socket774:2007/03/20(火) 15:37:23 ID:2vTM5ZIY
>>89
AWARD BIOSならCMOSセッティングエラーだ。


91 :89:2007/03/20(火) 15:46:01 ID:1ZPEw1oa
>>90
アリガトー
AWARD BIOSです

CMOSクリアしても電池抜いても症状変わらずです

92 :89:2007/03/20(火) 15:50:08 ID:1ZPEw1oa
メモリでしたスレ汚してスイマセンでした


93 :Socket774:2007/03/20(火) 15:58:02 ID:ayr25LCB
□ テンプレ
◯問題の自作PCは
余ったものを組み合わせてつくったもの
◯症状
BIOSまでの起動は問題無し、しかしOSがハイラナイ・・
具体的にはmemtest完走。しかしknoppixや他のLinuxLivecdはおろかwindowsのインストールすらできない状況です。
LinuxはカーネルパニックでストップVGAかとおもってやすい奴買ってきて交換してみましたが効果無しでした・・
これはメモリですかねえ・・・?

CPU [Athlon 64] :M/B [A8V Deluxe] :VGA [elsa GD736-128M]
電源 [ケース付属の安物] :メモリ[CRUCIAL DDR400 cl3 512M]
他、光学ドライブ、サウンドカード、キャプチャカードなど
※RAIDなど特別な設定を使用していれば詳しく。
[                              ]
◯温度
CPU[ ℃/わからない] :SYSTEM[ ℃/わからない]
HDD[ ℃/わからない] :VGA[ ℃/わからない]
◯OS[      ]※SPまでかくこと。
◯チェック項目
・CPUクーラーの取り付けは適切か?[シート]
・4pin田型コネクタは挿した?[yes]
・VGAの電源コネクタは挿した?[なし]
・他のコネクタ類の挿し忘れはないか?[yes]
・ジャンパ、ディップスイッチの確認は全てしたか?[yes]
・CPUクーラーのファンは回ってる?[yes/]
・チップセットのファンは回ってる?[なし]
・VGAクーラーのファンは回ってる?[yes]
・Memtestしたか?[した]
・CMOSクリアとBIOSの再設定はしたか?[した]
・M/Bのボタン電池は交換したか?[してない]
・M/B上の電解コンデンサはモコーリしてないか?[してない]
・ビープ音はするか?[しない]
・エラーメッセージがあるか?[ない]

94 :Socket774:2007/03/20(火) 16:04:08 ID:mxTINFRc
>>93 HDDつけろよ、とは言わないでおく。
電源、とかメモリ、とかCMOSクリアという指摘は誰かがするだろうから

・光学ドライブが読みとり不良を起こしている。
・信号ケーブルが断線している。

を推しておこう。

95 :74:2007/03/20(火) 17:07:48 ID:QvzIMaWG
>>74です。
本日マザボ交換して、稼動できるようになりました!!
もうソケット478のマザボはマイクロATX用のしか売ってなくて、
しかたなくそれで妥協。PCIスロットは今のところ1枚しかさしてないし。
電源+マザボで1万チョイで復活できたからヨシとします。

96 :Socket774:2007/03/20(火) 17:13:50 ID:mxTINFRc
>>95 ( ´-`)っ旦~ オツカレチャン

97 :84:2007/03/20(火) 17:37:57 ID:QNAVcO0p
>>86
ジャンパピン了解です。危なく触るところでした。
BIOS画面へは入れます。BIOSメニューで↑↓のキーやエンターも動きます。

>>87
HDDのフォーマットでは、工場出荷時まではいきませんね……。
お店で売ってる状態まで戻せればいいのですが、方法がよくわからないです。

>>88
キーボードの切り替えは考えていませんでした。
帰宅後、変換コネクタを繋いでみて試させて頂きます。


キーボード関連の意見を頂いて気づいたのですが、
【NTLDR is missing】の後の、「CTRL、ALT、DELを押してください」
という意図のメッセージのとき、上記のキーを押しても再起動がかからず全く反応がありませんでした。
もっと早く書くべきでした……すみません。
起動時にESCキーを押してBIOSには入れるので、どこかの時点からキーボードが効かなくなっているのかもしれません。
何かこの症状に心当たりがある方居らっしゃいましたら、また書き込みお願いします。

98 :Socket774:2007/03/20(火) 19:48:13 ID:OWG7SSMb
>>97
総合的に見てキーボードの入力がなされてないとしか思えない。
あるいは押すタイミングがおかしい。
・・・ の間に押さなきゃ駄目よ。

99 :Socket774:2007/03/20(火) 20:26:43 ID:JPEiERJ9
ooo

100 :Socket774:2007/03/21(水) 00:31:46 ID:gHQLs6Cz
昨年12月に買った物ですが先日急に・・・
◯症状
電源は入るがBIOSがでない
◯メーカー型番
CPU Core 2 Duo E6600
M/B ASUS P5B Deluxe
VGA GeForce7600GT 256MB
MEM PC5300 1G×2
電源 TAO-530MPVR
◯温度 わからない
◯OS WindowsXP SP2
◯チェック項目
CPUクーラーの取り付けは適切か?[グリス]
4pin田型コネクタは挿した?[yes]
VGAの電源コネクタは挿した?[なし]
他のコネクタ類の挿し忘れはないか?[yes]
ジャンパ、ディップスイッチの確認は全てしたか?[yes]
CPUクーラーのファンは回ってる?[yes]
チップセットのファンは回ってる?[なし]
VGAクーラーのファンは回ってる?[yes]
Memtestしたか?[できない]
CMOSクリアとBIOSの再設定はしたか?[CMOSクリアのみした]
M/Bのボタン電池は交換したか?[してない]
M/B上の電解コンデンサはモコーリしてないか?[してない]
ビープ音はするか?[しない]
エラーメッセージがあるか?[ない]

最少構成でもだめでした
よろしくお願いします

66 KB
■ このスレッドは過去ログ倉庫に格納されています

★スマホ版★ 掲示板に戻る 全部 前100 次100 最新50

read.cgi ver 05.04.00 2017/10/04 Walang Kapalit ★
FOX ★ DSO(Dynamic Shared Object)